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How to Resize And Sharpen A Digital Image  
With Adobe Elements 15 

 
David Perez 

 
 

In Adobe Elements you can save images for printing or digital display from either the Organizer or the 

Editor.  I recommend that students in my Elements classes do their cropping and resizing in the Editor, so 

that’s the method I’ll show here. 

 
Prior to this process, you should finish your editing and save your optimized, unsharpened image 

in a .psd or .tif file.  I recommend saving it as a .psd with layers.   

 

I separate the cropping process - changing the aspect ratio of an image - from the resizing 

process.  Until I create an output file, I try to crop images as little as possible so I have as much 

flexibility as possible when it’s time to create my output. 

 

Prepare an image and save it for submission to a salon. 

Crop your image.  If you crop using a set of dimensions and a resolution, the image will be resized 

as well as cropped.  For example, if you specify the dimensions as “11 in” and “14 in”, and set the 

resolution to 360 pixels/inch (a “standard” resolution for printing on an Epson photo printer), your 

image will be cropped and resized to 3960 x 5040 px, (regardless of the size of the image you’re 

cropping) which will create an 11 x 14 print at 360 ppi. 

 
 

If you select or enter a set of dimensions in inches, but do not specify a resolution, your crop will 

set the aspect ratio of the image, but will not resize the image.  The dimensions will be set by the 

area in the crop.  For example, selecting “16 x 9 in” without a resolution may yield 1086 x 1931 px 

(aspect ratio is still 16 x 9) if you crop a small area of the image, or 3169 x 5634 px (still an aspect 

ratio of 16 x 9) if you select a larger section.  Resizing, if desired, will be performed separately. 

 
 

If you enter a set of dimensions in pixels, 1920 x 1080 px for example, the resolution is ignored.  

You can enter the resolution or leave it blank - the image will be cropped and resized to the pixel 

dimensions you specify.   
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For an image that will be displayed on-screen: 

1. Crop your image 

 If you know the dimensions you want for your output image, 1920 x 1080 px for example, you can 
enter the pixel dimensions to crop and resize the image.  In the example below I specified 1920 px for 
width and 1080 px for height.  The resolution is ignored and the image is cropped and resized. 

 
 

 You can crop using “No Restrictions” which lets you crop the image to the aspect ratio that looks 
“right”.  The area you select for the crop defines the number of horizontal and vertical pixels contained 
in the image.  Resizing to a specific image size will be done separately. 

 
 

2. Convert the color profile to sRGB.  This is largely an artifact from the days when computer 

monitors, projectors, and televisions had more limited color gamuts.  Images using AdobeRGB or 

ProPhotoRGB color profiles sometimes looked dull or washed out when displayed in a browser or 

projected.  With today’s equipment, reducing the color gamut is less important, but it won’t hurt to 

set your images to sRGB so they’ll look “good” whether on-screen, projected or on a TV.   

 

If you have your camera set to capture in sRGB color profile, and use sRGB in your workflow, this 

will be unnecessary.  If you have your camera set to capture images using Adobe RGB, you can 

convert the image to sRGB profile. 
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Image => Convert To Profile 

This displays a context menu where you have the option of Removing the current profile or either 
“Convert to sRGB Profile” if the image is currently not in sRGB.   

 
 
If the line that says “Convert to sRGB Profile” is not grey, click on it, and your color profile will be 
set to sRGB. 

3. Flatten your image.  This merges all your layers into a single layer.  Be careful not to save your image 

unless you rename it or you may overwrite your master PSD file. 

 
Layer => Flatten Image 

 
 
 

4. Resize the flattened image.  If you did your cropping to a specific set of pixel dimensions, this has 

already been done (I recommend opening the resize to check).  If not, resize your image to the final 

dimensions for display. 
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Image => Resize =>Image size 

 
 

 

This displays the Image Size popup screen where you can resize your image to conform to the 

MVPC standard for image display. 

 
 

In the “Pixel Dimensions” box, you can see the current width and height of the image.  This image 

is 4880 px wide and 2660 px high, which is too large for display in an MVPC digital salon, so the 

image needs to be adjusted, without altering the aspect ratio, to a set of dimensions that fit the 

MVPC requirements. 

a) Click on the checkbox that says “Resample Image” (green arrow). 
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This makes the values in the “Pixel Dimensions” box changeable.   

b) Make sure the value in the dropdown list is set to Pixels (black arrow) and enter 1920 in the 

width (blue arrow).  Check the height to ensure it’s less than or equal to 1080.  If it is, move to 

the next step.  If it’s GREATER than 1080, enter 1080 in the Height (blue arrow).  The Width 

should now be less than or equal to 1920 px. 

 
 

c) Go to the dropdown at the bottom of the popup (red arrow) and set the resizing type.  If your 

original image was greater than 1920 px horizontally or 1080 px vertically, you are reducing 

the image.  Select “Bicubic Sharper”.  If your image was smaller than 1920 px horizontally 
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AND 1080 px vertically you are enlarging the image.  Select “Bicubic Smoother”.

 

 

d) Click "OK" to exit from the resizing popup screen. 

If you are entering your image in an exhibition, i.e. salon, with different size requirements, use 

their values for width and height.  For example, if they limit image size to 1400x1050, enter 1400 

for the width instead of 1920, and 1050 for the height instead of 1080. 

 

5. Sharpen the resized image.  This is the final step of the editing process. 

 

Because of the small size (limited number of pixels) in images to be displayed on-screen, you 

generally sharpen these images less than those destined for a printer. 

 

Sharpening is a process for emphasizing texture.  It is required for almost any digital image since 
digital camera sensors and lenses blur every image to some extent.  When done correctly, 
sharpening can perceptibly improve apparent image quality, but if performed too aggressively it can 
result in unsightly sharpening artifacts.   
 
Basic sharpening can be implemented in a variety of ways, but using the Unsharp Mask in Elements 
is a commonly used method.  Unsharp masking increases the brightness difference along edges 
within an image.  The key to effective sharpening is maintaining a balance between making edges 
appear sufficiently pronounced, while minimizing visible artifacts (grain, noise or sharpening halos). 
 

Sharpening is typically performed on an image viewed at 1:1 (100%).  Adjust the image size to 1:1.  

 

View => Actual Pixels 
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This zooms the image to 100%.  Alternatively, you may select the Zoom Tool on the toolbar and set 

the zoom to 1:1. 
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Sharpen the image using the unsharp mask. 

Enhance => Unsharp Mask 

This displays a popup screen for sharpening the image. 

 

 

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and 

increases the pixels’ contrast by the amount you specify. For neighboring pixels within the 

specified radius, lighter pixels are made lighter, and darker pixels are darkened.   

 To see the effect of sharpening on your 100% image, click on the Preview check box. 

 Amount sets the amount of sharpening. Increasing Amount increases the contrast between 

edge pixels, giving the appearance of greater sharpness.  Normally, an amount between 50 

and 100% is good.  An Amount greater than 100% may result in an image with a noise-like 

texture. 

 The Radius determines the number of pixels surrounding the edge pixels affected by the 

sharpening. Increasing Radius makes the sharpening more pronounced.  A smaller Radius 

enhances smaller-scale detail.  For an image that will be displayed on-screen, a Radius value 

between .7 and 1 px is generally adequate. 

 Threshold determines how much contrast must be present between colors before they are 

considered edge pixels and sharpened. Generally, values between 2 and 20 are good.  The 

default value (0) sharpens all pixels in the image. 

 Setting a higher Threshold limits sharpening to the more pronounced edges in the image, not 

sharpening the lower contrast edges.  Setting Threshold too low may make low contrast areas 

look grainy and cause noise to be more visible. 

 
Click OK to save the sharpening changes. 
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6. Optionally convert the image to 8-bits.   

 

MVPC has no limit on file size, so there is no need to convert your image to 8-bits before saving as a 

jpeg (which will automatically perform the conversion since all jpegs are 8-bit files).  In addition, 

Elements largely works in 8-bit mode, so most images are converted by the software. 

If, however, you are entering your image in a competition that has a file size limitation, you can check, 

and if desired change, the bit depth of you image using: 

 

Image=>Mode=>8 Bits/Channel 
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7. Save the image in jpg format. 

 

File => Save As displays a popup screen for saving the image 

 
 
Set the Save As options as desired: 

 Browse to the destination folder (red arrow) where you want to save the image file. 

 File Name (green arrow) specifies the file name for the saved image.  I generally append 

information to the filename so I can easily identify the purpose of the image.  In this case, 

since the image was cropped to 1920 x 1080 px, I append “1920x1080” to the end of the 

filename. 

 Save as type (magenta arrow) sets the file format for the saved image.  For entry in MVPC 

competition salons, this value should be selected from the drop-down list as “JPEG (*.JPG, 

*.JPEG, *.JPE)”. 

 Include In the Elements Organizer (orange arrow) includes the saved file in your catalog so it 

displays in the Photo Browser. 

 Save In Version Set with Original (orange arrow) saves the file, then adds it to a version set in 

the Photo Browser to keep the different versions of the image organized. This option is 

unavailable unless Include In The Elements Organizer is selected. 

 Layers preserves the layers in the image. If “Save as type” is set to JPEG, this option is 

disabled, and can be ignored, since jpeg files cannot contain layers.  The image is flattened as 

part of the save process.   

 As a Copy saves a copy of the file while keeping the current file open. Ignore this option. 

 Color (blue arrow) shows the currently embedded ICC profile.  It should say “ICC Profile 

sRGB” if you previously converted the profile or your image was captured in sRGB. 

 
Click on the SAVE button (black arrow) to display this popup screen: 
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Click the Preview checkbox to have Elements display an estimate of the output file size. 

The size of the output file is set in “Image Options”.  This can be adjusted three ways: 

 Changing the value in the “Quality:” field 

 Changing the value in the drop-down list between “Low”, “Medium”, “High” and “Maximum” 

 Moving the slider between “small file” and “large file” 

 

As you adjust the Image Options, the file size will change.  For this image, the file size with Quality 

set to 12 (the highest quality value) is 1.3 MB.  Reducing the Quality to 9 reduces the file size to 478K 

(which would fit the requirement by some salons that files must be smaller than 500KB). 

 

MVPC does not have a limitation on file size, so you can set the quality value as high as you want.  A 

value of 12 will result in a file size of 1.3MB.  For images displayed on screen you are unlikely to see 

any difference between values of 10 and 12.  I generally set the quality at 11 for on-screen images. 

 

Other exhibitions, or salons, may have a limitation on file size.  For these salons you will need to 

adjust the quality value until the file size is less than the maximum file size allowed by the exhibition. 

 

Click on OK and your image is saved. 
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For an image that will be printed: 

1. Crop your image 

Crop to the desired print size using a set of dimensions and a resolution.  The image will be resized 

as well as cropped.  For example, if you specify the dimensions as “11 in” and “14 in”, and set the 

resolution to 300 pixels/inch (a “standard” resolution for commercial printing), your image will be 

cropped and resized to 3300 x 4200 px, (regardless of the size of the image you’re cropping) which 

will create an 11 x 14 print at 300 ppi. 

 
 

2. Convert the color profile to sRGB.  This is largely an artifact from the days when computer 

monitors, printer, projectors, and televisions had more limited color gamuts.  Images using 

AdobeRGB or ProPhotoRGB color profiles sometimes looked dull or washed out when printed on 

the color printers in wide use.  With today’s equipment, reducing the color gamut is less important, 

but it won’t hurt to set your images to sRGB so they’ll look “good” when printed on just about any 

current printer. 

 

If you have your camera set to capture in sRGB color profile, and use sRGB in your workflow, this 

will be unnecessary.  If you have your camera set to capture images using Adobe RGB, you can 

convert the image to sRGB profile. 

 
Image => Convert To Profile 

This displays a context menu where you have the option of Removing the current profile or either 
“Convert to sRGB Profile” if the image is currently not in sRGB.   

 
 
If the line that says “Convert to sRGB Profile” is not grey, click on it, and your color profile will be 
set to sRGB. 

3. Flatten your image.  This merges all your layers into a single layer.  Be careful not to save your image 

unless you rename it or you may overwrite your master PSD file. 

 
Layer => Flatten Image 
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4. Resize the flattened image.  If you did your cropping to a specific set of output dimensions with a 

resolution, this has already been done (I recommend opening the resize to check).  If not, resize your 

image to the final size for printing. 

 
Image => Resize =>Image size 
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This displays the Image Size popup screen where you can resize your image for printing. 

 
 

The important thing to note on the screen is that the  

 Resample Image checkbox is not checked (blue arrow) 

 Dimensions for the print are set to 11 inches for width and 14 inches for height (red arrows) 

 Resolution is less than the 300 pixels per inch needed for printing commercially (or at 360 

ppi on an Epson photo printer) (green arrow). 

 

The dimensions are correct for making an 11 x 14 print, but the resolution is lower than it should 

be.  This means the image being printed is smaller than needed to print correctly at 300 ppi. 

 

We can change the value for resolution to 300 so the image prints correctly. 

 
 

This does NOT work.  Changing the resolution without checking the Resample Image box causes 

the dimensions to change from a width of 11 in to a width of 9.003 in and the height to change 

from 14 inches to 11.46 inches.   
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Instead, click on the Resample Image box before changing the resolution (blue arrow).  

 
 

Now the Resolution can be changed to 300 or 360 or whatever value is wanted (green arrow).  

The Width and Height remain as set when the image was cropped, and the pixel values in the 

Pixel Dimensions box (red arrows) change to provide the correct print size at the specified 

resolution. 

 

We know this image must be enlarged for printing because the original resolution was less than 

was wanted, so the resizing type (black arrow) should be set to “Bicubic Smoother”.  Had the 

resolution been higher than the wanted print resolution, the image would be reduced for printing at 

the desired resolution and the resolution type should be set to “Bicubic Sharper”. 

 

5. Sharpen the resized image.  This is the final step of the editing process. 

 

Because of their higher resolution, images to be printed should be sharpened more than images to 

be viewed on-screen. 

 

Sharpening is a process for emphasizing texture.  It is required for almost any digital image since 
digital camera sensors and lenses blur every image to some extent.  When done correctly, 
sharpening can perceptibly improve apparent image quality, but if performed too aggressively it can 
result in unsightly sharpening artifacts.   
 
Basic sharpening can be implemented in a variety of ways, but using the Unsharp Mask in Elements 
is a commonly used method.  Unsharp masking increases the brightness difference along edges 
within an image.  The key to effective sharpening is maintaining a balance between making edges 
appear sufficiently pronounced, while minimizing visible artifacts (grain, noise or sharpening halos). 
 



 

David Perez  8/13/2017 

Sharpening is typically performed on an image viewed at 1:1 (100%).  Adjust the image size to 1:1.  

 

View => Actual Pixels 

 
 

This zooms the image to 100%.  Alternatively, you may select the Zoom Tool on the toolbar and set 

the zoom to 1:1. 

 
 

Sharpen the image using the unsharp mask. 

Enhance => Unsharp Mask 

This displays a popup screen for sharpening the image. 
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Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you specify and 

increases the pixels’ contrast by the amount you specify. For neighboring pixels within the 

specified radius, lighter pixels are made lighter, and darker pixels are darkened.   

 To see the effect of sharpening on your 100% image, click on the Preview check box. 

 Amount sets the amount of sharpening. Increasing Amount increases the contrast between 

edge pixels, giving the appearance of greater sharpness.  Normally, an amount between 50 

and 150% is good.  An Amount greater than 100% may result in an image with a noise-like 

texture though this is not usually a problem with images to be printed. 

 The Radius determines the number of pixels surrounding the edge pixels affected by the 

sharpening. Increasing Radius makes the sharpening more pronounced.  A smaller Radius 

enhances smaller-scale detail.  For an image that will be printed a Radius value between 1 

and 3 px is generally adequate. 

 Threshold determines how much contrast must be present between colors before they are 

considered edge pixels and sharpened. Generally, values between 2 and 10 are good.  The 

default value (0) sharpens all pixels in the image. 

 Setting a higher Threshold limits sharpening to the more pronounced edges in the image, not 

sharpening the lower contrast edges.  Setting Threshold too low may make low contrast areas 

look grainy and cause noise to be more visible. 

 
Click OK to save the sharpening changes. 

 
6. Save the image in jpg format. 

File => Save As displays a popup screen for saving the image 
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Set the Save As options as desired: 

 Browse to the destination folder (red arrow) where you want to save the image file. 

 File Name (green arrow) specifies the file name for the saved image.  I generally append 

information to the filename so I can easily identify the purpose of the image.  In this case, 

since the image will be printed as an 11 x 14, I append “11x14” to the end of the filename. 

 Save as type (magenta arrow) sets the file format for the saved image.  For printing, this value 

should be selected from the drop-down list as “JPEG (*.JPG, *.JPEG, *.JPE)”. 

 Include In the Elements Organizer (orange arrow) includes the saved file in your catalog so it 

displays in the Photo Browser. 

 Save In Version Set with Original (orange arrow) saves the file, then adds it to a version set in 

the Photo Browser to keep the different versions of the image organized. This option is 

unavailable unless Include In The Elements Organizer is selected. 

 Layers preserves the layers in the image. If “Save as type” is set to JPEG, this option is 

disabled, and can be ignored, since jpeg files cannot contain layers.  The image is flattened as 

part of the save process.   

 As a Copy saves a copy of the file while keeping the current file open. Ignore this option. 

 Color (blue arrow) shows the currently embedded ICC profile.  It should say “ICC Profile 

sRGB” if you previously converted the profile or your image was captured in sRGB. 

 
Click on the SAVE button (black arrow) to display this popup screen: 

 
 

In general, when printing an image we aren’t concerned about the size of the file. 

The size of the output file is set in “Image Options”.  This can be adjusted three ways: 

 Changing the value in the “Quality:” field 

 Changing the value in the drop-down list between “Low”, “Medium”, “High” and “Maximum” 

 Moving the slider between “small file” and “large file” 

 

Since this image is going to be printed, you want to preserve the information in the source file.  I 

recommend setting the quality at 12 or at least 11 to help ensure the best print quality. 

 

Click on OK and your image is saved. 


